PatCatNat’s, site de Patrice MOREL
Vous êtes ici : Accueil » Inform@tic » Excel ou Calc » N° de CP

N° de CP

D 27 avril 2010     H 11:39     A Patrice MOREL    


Calcul de la Lettre autocontrôle du N° de CP.

Faire une matrice sur 2 colonnes (une pour les chiffres et une pour les lettres) :

0 A
1 B
2 C
3 D
4 E
5 F
6 G
7 H
8 J
9 K
10 L
11 M
12 N
13 P
14 R
15 S
16 T
17 U
18 V
19 W
20 X
21 Y
22 Z

Fonction à mettre dans la cellule qui doit comporter la lettre autocontrôle :

=SI(B1="";"";RECHERCHEV(B1-(23*(ARRONDI(((B1/23)-0,49);0)));matrice;2;FAUX))

B1 correspond à la cellule où est le N° de CP.

Dans la même rubrique

4 janvier 2018 – Incrémentation de lignes avec un classeur lié.

3 août 2017 – Nom de fichier dans une cellule

14 mars 2012 – Date par défaut

14 décembre 2011 – Divers petits trucs

17 octobre 2011 – Préparer sa liste de diffusion par mail

Rechercher

Traducteur



Les plus lus

1.  Notices diverses

2.  Le jeu de palets

3.  Expos et réalisations

4.  Au fil de l’eau

5.  La rue


5 articles au hasard

1.  C’est pas moi qui l’dit

2.  Téléphonie

3.  Les 100 premiers enregistrements dans une requête.

4.  Droit de réponse

5.  Elections CE et DP à la SNCF


Les plus populaires

1.  Notices diverses

2.  La nuit

3.  Boîte de sélection de chemins et ou de fichier(s)

4.  Tchoooouuu... tchoooouuu...

5.  Rougegorge